B2 B2Config.PHP Remote Command Execution Vulnerability

Bugtraq ID: 4673
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: May 06 2002 12:00AM
Updated: May 06 2002 12:00AM
Credit: Credited to Frank <thran60@hotmail.com>.
Vulnerable: Cafelog b2 0.6 pre
- Apache Software Foundation Apache 1.3.24
- Apache Software Foundation Apache 1.3.23
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
Not Vulnerable: Cafelog b2 0.6 pre2


 

Privacy Statement
Copyright 2010, SecurityFocus