Hewlett-Packard Virtual SAN Appliance 'hydra.exe' Remote Buffer Overflow Vulnerability

Bugtraq ID: 47005
Class: Boundary Condition Error
CVE: CVE-2011-4157
Remote: Yes
Local: No
Published: Mar 23 2011 12:00AM
Updated: May 18 2012 07:20PM
Credit: Nicolas Gregoire of Agarri
Vulnerable: HP Virtual SAN Appliance 0
HP StorageWorks P4000 Virtual SAN Appliance 9.0
Not Vulnerable: HP StorageWorks P4000 Virtual SAN Appliance 9.5


 

Privacy Statement
Copyright 2010, SecurityFocus