Apache Tomcat Login Constraints Security Bypass Vulnerability

Bugtraq ID: 47196
Class: Design Error
CVE: CVE-2011-1183
Remote: Yes
Local: No
Published: Apr 06 2011 12:00AM
Updated: Jun 25 2012 12:30PM
Credit: Apache Tomcat security team
Vulnerable: Gentoo Linux
Apache Software Foundation Tomcat 7.0.11
Not Vulnerable: Apache Software Foundation Tomcat 7.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus