Mozilla Firefox CSS Handling Status Bar Spoofing Vulnerability

Mozilla Firefox is prone to a weakness that may allow an attacker to obfuscate a malicious link.

Successful exploits of this issue will cause the status bar to display spoofed content that may aid in further attacks.

Mozilla Firefox 4.0 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus