keepalived Insecure PID Files Insecure File Permissions Vulnerability

Bugtraq ID: 47859
Class: Design Error
CVE: CVE-2011-1784
Remote: No
Local: Yes
Published: May 16 2011 12:00AM
Updated: Apr 10 2013 02:08PM
Credit: helpermn
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
Keepalived Keepalived 1.2.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus