Apache Tomcat SecurityConstraints Security Bypass Vulnerability

Bugtraq ID: 47886
Class: Design Error
CVE: CVE-2011-1582
Remote: Yes
Local: No
Published: May 17 2011 12:00AM
Updated: Jun 25 2012 12:40PM
Credit: Apache Tomcat security team
Vulnerable: Gentoo Linux
Apache Software Foundation Tomcat 7.0.13
Apache Software Foundation Tomcat 7.0.12
Not Vulnerable: Apache Software Foundation Tomcat 7.0.14


 

Privacy Statement
Copyright 2010, SecurityFocus