Apache APR 'apr_fnmatch.c' Denial of Service Vulnerability

Apache APR is prone to a denial-of-service vulnerability.

NOTE: This issue is introduced in the Apache APR 1.4.4 due to an improper fix for CVE-2011-0419.

Successful exploits may allow the attacker to cause excessive CPU usage, resulting in denial-of-service conditions.

Apache APR 1.4.4 is affected.


 

Privacy Statement
Copyright 2010, SecurityFocus