Debian GNU/Linux netstd Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 4816
Class: Boundary Condition Error
CVE: CVE-2002-0910
Remote: Yes
Local: No
Published: May 24 2002 12:00AM
Updated: Jul 11 2009 12:46PM
Credit: Credited to Spybreak <spybreak@host.sk>.
Vulnerable: Debian netstd 3.0 7
- Debian Linux 2.2 sparc
- Debian Linux 2.2 powerpc
- Debian Linux 2.2 IA-32
- Debian Linux 2.2 arm
- Debian Linux 2.2 alpha
- Debian Linux 2.2 68k
+ Debian Linux 2.1
+ Debian Linux 2.0
+ Debian Linux 1.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus