Adobe Acrobat and Reader CVE-2011-2103 Remote Memory Corruption Vulnerability

Bugtraq ID: 48247
Class: Unknown
CVE: CVE-2011-2103
Remote: Yes
Local: No
Published: Jun 14 2011 12:00AM
Updated: Jun 14 2011 12:00AM
Credit: Tavis Ormandy of the Google Security Team
Vulnerable: Adobe Reader 8.2.6
Adobe Reader 8.2.5
Adobe Reader 8.2.4
Adobe Reader 8.2.3
Adobe Reader 8.2.2
Adobe Reader 8.2.1
Adobe Reader 8.1.7
Adobe Reader 8.1.6
Adobe Reader 8.1.5
Adobe Reader 8.1.4
Adobe Reader 8.1.3
Adobe Reader 8.1.2
Adobe Reader 8.1.1
Adobe Reader 8.2
Adobe Reader 8.1.2 Security Updat
Adobe Reader 8.1
Adobe Reader 8.0
Adobe Reader 8
Adobe Acrobat Standard 8.2.6
Adobe Acrobat Standard 8.2.5
Adobe Acrobat Standard 8.2.4
Adobe Acrobat Standard 8.2.2
Adobe Acrobat Standard 8.2.1
Adobe Acrobat Standard 8.1.7
Adobe Acrobat Standard 8.1.6
Adobe Acrobat Standard 8.1.4
Adobe Acrobat Standard 8.1.3
Adobe Acrobat Standard 8.1.2
Adobe Acrobat Standard 8.1.1
Adobe Acrobat Standard 8.2
Adobe Acrobat Standard 8.1
Adobe Acrobat Standard 8.0
Adobe Acrobat Professional 8.2.6
Adobe Acrobat Professional 8.2.5
Adobe Acrobat Professional 8.2.4
Adobe Acrobat Professional 8.2.2
Adobe Acrobat Professional 8.2.1
Adobe Acrobat Professional 8.1.7
Adobe Acrobat Professional 8.1.6
Adobe Acrobat Professional 8.1.4
Adobe Acrobat Professional 8.1.3
Adobe Acrobat Professional 8.1.2
Adobe Acrobat Professional 8.1.1
Adobe Acrobat Professional 8.2
Adobe Acrobat Professional 8.1.2 Security Updat
Adobe Acrobat Professional 8.1
Adobe Acrobat Professional 8.0
Adobe Acrobat 8.2.6
Adobe Acrobat 8.2.5
Adobe Acrobat 8.2.4
Adobe Acrobat 8.2.3
Adobe Acrobat 8.2.2
Adobe Acrobat 8.1.8
Adobe Acrobat 8.0
Adobe Acrobat 8
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable: Adobe Reader 8.3
Adobe Acrobat Standard 8.3
Adobe Acrobat Professional 8.3
Adobe Acrobat 8.3


 

Privacy Statement
Copyright 2010, SecurityFocus