gdk-pixbuf 'gdk_pixbuf__gif_image_load()' Remote Denial of Service Vulnerability

gdk-pixbuf is prone to a remote denial-of-service vulnerability because the application fails to sufficiently validate user-supplied input.

Attackers may leverage this issue to crash an application that uses the affected library, denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus