nspluginwrapper Private Browsing Flash Player Storage Local Information Disclosure Vulnerability

Bugtraq ID: 48487
Class: Design Error
CVE: CVE-2011-2486
Remote: No
Local: Yes
Published: Jun 28 2011 12:00AM
Updated: Nov 14 2012 06:00AM
Credit: David Benjamin
Vulnerable: nspluginwrapper nspluginwrapper 1.4.0
CentOS CentOS 6
Not Vulnerable: nspluginwrapper nspluginwrapper 1.4.2


 

Privacy Statement
Copyright 2010, SecurityFocus