vsftpd Compromised Source Packages Backdoor Vulnerability

vsftpd is prone to a backdoor vulnerability.

Attackers can exploit this issue to execute arbitrary commands in the context of the application. Successful attacks will compromise the affected application.

The vsftpd 2.3.4 source package is affected.


 

Privacy Statement
Copyright 2010, SecurityFocus