PHPBB2 Image Tag HTML Injection Vulnerability

Bugtraq ID: 4858
Class: Input Validation Error
CVE: CVE-2002-0902
Remote: Yes
Local: No
Published: May 26 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Discovery of this issue is credited to Martijn Boerwinkel <xim@xs4all.nl>.
Vulnerable: phpBB Group phpBB 2.0 .0
phpBB Group phpBB 2.0 RC4
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC3
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC2
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 RC1
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 2.0 Beta 1
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
phpBB Group phpBB 1.4.4
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
Not Vulnerable: phpBB Group phpBB 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus