Flowplayer 'linkUrl' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 48651
Class: Input Validation Error
CVE: CVE-2011-3642
Remote: Yes
Local: No
Published: Jul 12 2011 12:00AM
Updated: Jun 10 2014 12:12AM
Credit: Szymon Gruszecki
Vulnerable: Typo3 Typo3 4.5.2
Flowplayer Flowplayer 3.2.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus