MapServer Multiple Security Vulnerabilities

MapServer is prone to multiple SQL-injection vulnerabilities and a buffer-overflow vulnerability.

Exploiting these issues could allow an attacker to compromise the application, access or modify data, exploit latent vulnerabilities in the underlying database, or execute arbitrary code in the context of a user running the application. Failed exploit attempts will crash the application.

MapServer versions prior to 6.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus