FreeBSD rc Arbitrary Directory Deletion Vulnerability

Bugtraq ID: 4880
Class: Access Validation Error
CVE:
Remote: No
Local: Yes
Published: May 29 2002 12:00AM
Updated: May 29 2002 12:00AM
Credit: Credited to lumpy <lumpy@the.whole.net>.
Vulnerable: FreeBSD FreeBSD 4.5 -STABLE
FreeBSD FreeBSD 4.5 -RELEASE
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus