Cisco SA 500 Series Appliances Web Management Interface (CVE-2011-2546) SQL Injection Vulnerability

Bugtraq ID: 48812
Class: Input Validation Error
CVE: CVE-2011-2546
Remote: Yes
Local: No
Published: Jul 20 2011 12:00AM
Updated: Jul 27 2011 06:00PM
Credit: Michal Sajdak
Vulnerable: Cisco SA540 2.1.18
Cisco SA520W 2.1.18
Cisco SA520 2.1.18
Not Vulnerable: Cisco SA540 2.1.19
Cisco SA520W 2.1.19
Cisco SA520 2.1.19


 

Privacy Statement
Copyright 2010, SecurityFocus