Apple Safari 'libxml' (CVE-2011-0216) Remote Code Execution Vulnerability

Apple Safari is prone to a remote code-execution vulnerability.

Attackers may exploit this issue to execute arbitrary code in the context of the application. Failed exploit attempts will crash the application.

This issue affects Apple Safari versions prior to 5.1 and 5.0.6.

NOTE: This issue was previously discussed in BID 48808 (Apple Safari Prior to 5.1 and 5.0.6 Multiple Security Vulnerabilities) but has been given its own record to better document it.


 

Privacy Statement
Copyright 2010, SecurityFocus