Microsoft SharePoint Calendar CVE-2011-0653 Cross Site Scripting Vulnerability

Bugtraq ID: 49002
Class: Input Validation Error
CVE: CVE-2011-0653
Remote: Yes
Local: No
Published: Sep 13 2011 12:00AM
Updated: Sep 13 2011 12:00AM
Credit: Andrew Connell of Critical Path Training, LLC and David Feldman of Raytheon
Vulnerable: Microsoft SharePoint Server 2010 Standard Edition 0
Microsoft SharePoint Server 2010 Enterprise Edition 0
Microsoft SharePoint Server 2010 SP1
Microsoft SharePoint Foundation 2010 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus