Microsoft SharePoint CVE-2011-1893 Cross Site Scripting Vulnerability

Bugtraq ID: 49004
Class: Input Validation Error
CVE: CVE-2011-1893
Remote: Yes
Local: No
Published: Sep 13 2011 12:00AM
Updated: Sep 13 2011 12:00AM
Credit: Jim LaValley of LaValley Consulting, LLC
Vulnerable: Microsoft Windows SharePoint Services 2.0
Microsoft SharePoint Services 64-bit 3.0 SP2
Microsoft SharePoint Services 3.0 SP2
Microsoft SharePoint Server 2010 Standard Edition 0
Microsoft SharePoint Server 2010 Enterprise Edition 0
Microsoft SharePoint Foundation 2010 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus