Debian IN.UUCP Remote Buffer Overflow Vulnerability

Bugtraq ID: 4910
Class: Boundary Condition Error
CVE: CVE-2002-0912
Remote: Yes
Local: No
Published: Jun 01 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Vulnerability discovery credited to Matthew Grant <grantma@anathoth.gen.nz>.
Vulnerable: Debian Linux 2.2 sparc
Debian Linux 2.2 powerpc
Debian Linux 2.2 IA-32
Debian Linux 2.2 arm
Debian Linux 2.2 alpha
Debian Linux 2.2 68k
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus