SurgeFTP Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 49160
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 16 2011 12:00AM
Updated: Aug 16 2011 12:00AM
Credit: Houssam Sahli
Vulnerable: NetWin SurgeFTP 23b6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus