Stunnel Unspecified Memory Corruption Vulnerability

Bugtraq ID: 49254
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2011-2940
Remote: Yes
Local: No
Published: Aug 18 2011 12:00AM
Updated: Feb 29 2012 10:10PM
Credit: The vendor reported this issue.
Vulnerable: Stunnel Stunnel 4.41
Stunnel Stunnel 4.40
Red Hat Fedora 16
Gentoo Linux
Not Vulnerable: Stunnel Stunnel 4.42


 

Privacy Statement
Copyright 2010, SecurityFocus