SAP Netweaver 'server' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 49266
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 19 2011 12:00AM
Updated: Aug 19 2011 12:00AM
Credit: Dmitriy Evdokimov, Digital Security Research Group (DSecRG)
Vulnerable: SAP NetWeaver 7.30
SAP NetWeaver 7.10
SAP NetWeaver 7.02
SAP NetWeaver 7.01
SAP NetWeaver 7.0 SP8
SAP NetWeaver 7.0 SP15
SAP NetWeaver 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus