LogiSense Hawk-i Login SQL Injection Vulnerability

Bugtraq ID: 4931
Class: Input Validation Error
CVE: CVE-2002-0878
Remote: Yes
Local: No
Published: Jun 04 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Discovered by Akatosh <akatosh@rains.net>.
Vulnerable: LogiSense Hawk-i ASP
LogiSense Hawk-i 5.2
LogiSense Hawk-i 4.5
LogiSense DNS Manager System
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus