MapServer Map File Double Free Remote Denial of Service Vulnerability

MapServer is prone to a remote denial-of-service vulnerability due to a double free condition.

Attackers can exploit this issue to crash the application, denying service to legitimate users. Due to the nature of this issue, code execution may be possible; however, this has not been confirmed.

Versions prior to MapServer 6.0.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus