Apache Tomcat CVE-2007-6286 Duplicate Request Processing Security Vulnerability

Apache Tomcat is prone to a security vulnerability that will compromise data integrity when the native APR connector is used.

Successful exploits will allow attackers to trigger handling of a duplicate copy of one of the recent requests
received by the vulnerable server.

Apache Tomcat 5.5.11 to 5.5.25 and 6.0.0 to 6.0.15 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus