OpenSSL ECDH Ciphersuites Remote Denial of Service Vulnerability

OpenSSL is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the affected application, denying service to legitimate users.

OpenSSL 0.9.8 through 0.9.8e and OpenSSL 1.0.0 through 1.0.0d are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus