Microsoft SharePoint XML Handling Remote File Disclosure Vulnerability

Bugtraq ID: 49511
Class: Access Validation Error
CVE: CVE-2011-1892
Remote: Yes
Local: No
Published: Sep 13 2011 12:00AM
Updated: Sep 15 2011 06:11PM
Credit: Nicolas Grégoire of Agarri
Vulnerable: Microsoft SharePoint Workspace 2010 SP1
Microsoft SharePoint Workspace 2010 0
Microsoft SharePoint Services 64-bit 3.0 SP2
Microsoft SharePoint Services 3.0 SP2
Microsoft SharePoint Server 2010 Standard Edition 0
Microsoft SharePoint Server 2010 Enterprise Edition 0
Microsoft SharePoint Server 2010 SP1
Microsoft SharePoint Server 2007 x64 SP2
Microsoft SharePoint Server 2007 SP2
Microsoft SharePoint Foundation 2010 0
Microsoft Office Web Apps 2010 SP1
Microsoft Office Web Apps 2010 0
Microsoft Office Groove Management Server 2007 SP2
Microsoft Office Groove Data Bridge Server 2007 SP2
Microsoft Office Forms Server 2007 SP2
Microsoft Groove Server 2010 SP1
Microsoft Groove Server 2010 0
Microsoft Groove 2007 SP2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus