Voxel Dot Net CBMS Multiple Code Injection Vulnerabilities

Bugtraq ID: 4957
Class: Input Validation Error
CVE: CVE-2002-0960
CVE-2002-0961
Remote: Yes
Local: No
Published: Jun 06 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Reported by Ulf Harnhammar <ulfh@update.uu.se>.
Vulnerable: Voxel Dot Net CBMS 0.7
Voxel Dot Net CBMS 0.6.2
Voxel Dot Net CBMS 0.6.1
Voxel Dot Net CBMS 0.6
Voxel Dot Net CBMS 0.5
Voxel Dot Net CBMS 0.4
Voxel Dot Net CBMS 0.3
Voxel Dot Net CBMS 0.2
Voxel Dot Net CBMS 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus