Adobe Acrobat and Reader CVE-2011-1353 Local Privilege Escalation Vulnerability

Bugtraq ID: 49586
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2011-1353
Remote: No
Local: Yes
Published: Sep 13 2011 12:00AM
Updated: Nov 21 2011 12:46PM
Credit: Paul Sabanal and Mark Yason from IBM X-Force Advanced Research and Zhenhua Liu of Fortinet's Fortiguard Labs
Vulnerable: SuSE SUSE Linux Enterprise Desktop 11 SP1
+ Linux kernel 2.6.5
SuSE SUSE Linux Enterprise Desktop 10 SP4
+ Linux kernel 2.6.5
SuSE openSUSE 11.4
SuSE openSUSE 11.3
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat Standard 10.1
Adobe Acrobat Standard 10.0.3
Adobe Acrobat Standard 10.0.2
Adobe Acrobat Standard 10.0.1
Adobe Acrobat Standard 10.0
Adobe Acrobat Professional 10.1
Adobe Acrobat Professional 10.0.3
Adobe Acrobat Professional 10.0.2
Adobe Acrobat Professional 10.0.1
Adobe Acrobat Professional 10.0
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable: Adobe Reader 10.1.1
Adobe Acrobat Standard 10.1.1
Adobe Acrobat Professional 10.1.1
Adobe Acrobat 10.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus