Geeklog pid CGI Variable SQL Injection Vulnerability

Bugtraq ID: 4968
Class: Input Validation Error
CVE: CVE-2002-0963
Remote: Yes
Local: No
Published: Jun 10 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Discovered by Ahmet Sabri ALPER <s_alper@hotmail.com>
Vulnerable: Geeklog Geeklog 1.3.5
Not Vulnerable: Geeklog Geeklog 1.3.5 sr1


 

Privacy Statement
Copyright 2010, SecurityFocus