WordPress Relocate Upload Plugin 'abspath' Parameter Remote File Include Vulnerability

Bugtraq ID: 49693
Class: Input Validation Error
CVE: CVE-2012-1205
Remote: Yes
Local: No
Published: Sep 19 2011 12:00AM
Updated: Feb 22 2012 02:30PM
Credit: Ben Schmidt
Vulnerable: WordPress Relocate Upload 0.14
Not Vulnerable: WordPress Relocate Upload 0.20


 

Privacy Statement
Copyright 2010, SecurityFocus