AmmSoft ScriptFTP 'GETLIST' or 'GETFILE' Commands Remote Buffer Overflow Vulnerability

Bugtraq ID: 49707
Class: Boundary Condition Error
CVE: CVE-2011-3976
CVE-2011-3976
Remote: Yes
Local: No
Published: Sep 20 2011 12:00AM
Updated: Oct 10 2011 11:40AM
Credit: Tom Gregory
Vulnerable: AmmSoft ScriptFTP 3.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus