WordPress WP-RecentComments Plugin '/trunk/core.php' Cross Site Scripting Vulnerability

Bugtraq ID: 49734
Class: Input Validation Error
CVE: CVE-2012-1068
Remote: Yes
Local: No
Published: Sep 22 2011 12:00AM
Updated: Feb 16 2012 05:50PM
Credit: The vendor
Vulnerable: WordPress WP-RecentComments 2.0.6
Not Vulnerable: WordPress WP-RecentComments 2.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus