CGIScript.net CSNews Sensitive File Disclosure Vulnerability

Bugtraq ID: 4991
Class: Input Validation Error
CVE: CVE-2002-0922
Remote: Yes
Local: No
Published: Jun 11 2002 12:00AM
Updated: Jul 11 2009 01:56PM
Credit: Discovery is credited to Steve Gustin <stegus1@yahoo.com>.
Vulnerable: CGISCRIPT.NET csNews Professional 1.0
- Apache Software Foundation Apache 1.3.24
- Apache Software Foundation Apache 1.3.23
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
- Apache Software Foundation Apache 1.3.19
- Apache Software Foundation Apache 1.3.18
- Apache Software Foundation Apache 1.3.17
CGISCRIPT.NET csNews 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus