Perl Digest Module 'Digest->new()' Code Injection Vulnerability

The Digest module for Perl is prone to a vulnerability that will let attackers inject and execute arbitrary Perl code.

Remote attackers can exploit this issue to run arbitrary code in the context of the affected application.

Digest versions prior to 1.17 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus