WordPress WP-PostRatings Plugin 'month' Parameter SQL Injection Vulnerability

Bugtraq ID: 49986
Class: Input Validation Error
CVE: CVE-2011-4646
Remote: Yes
Local: No
Published: Oct 06 2011 12:00AM
Updated: Dec 05 2011 06:27PM
Credit: The vendor reported this issue.
Vulnerable: WordPress WP-PostRatings 1.61
WordPress WP-PostRatings 1.50
Not Vulnerable: WordPress WP-PostRatings 1.62


 

Privacy Statement
Copyright 2010, SecurityFocus