Microsoft Publisher '.pub' File 'pubconv.dll' Memory Corruption Remote Code Execution Vulnerability

Bugtraq ID: 50090
Class: Input Validation Error
CVE: CVE-2011-1508
Remote: Yes
Local: No
Published: Oct 12 2011 12:00AM
Updated: Dec 13 2011 07:48PM
Credit: Daniel Kazimirow of Core Security Technologies
Vulnerable: Microsoft Publisher 2007 SP3 0
Microsoft Publisher 2007 SP2
Microsoft Publisher 2007 SP1
Microsoft Publisher 2007 0
Microsoft Publisher 2003 SP3
Microsoft Publisher 2003 SP2
Microsoft Publisher 2003
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus