Apple Safari SSL Certificates Handling (CVE-2011-3231) Remote Code Execution Vulnerability

Bugtraq ID: 50169
Class: Design Error
CVE: CVE-2011-3231
Remote: Yes
Local: No
Published: Oct 12 2011 12:00AM
Updated: Oct 12 2011 12:00AM
Credit: Jason Broccardo of Fermi National Accelerator Laboratory
Vulnerable: Apple Safari 5.0.6
Apple Safari 4.0.5
Apple Safari 4.0.4
Apple Safari 4.0.3
Apple Safari 4.0.2
Apple Safari 4.0.1
Apple Safari 5.1
Apple Safari 5.0.5
Apple Safari 5.0.4
Apple Safari 5.0.3
Apple Safari 5.0.2
Apple Safari 5.0.1
Apple Safari 5.0
Apple Safari 4.1.3
Apple Safari 4.1.2
Apple Safari 4.1.1
Apple Safari 4.1
Apple Safari 4.0
Not Vulnerable: Apple Safari 5.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus