nCipher ConsoleCallBack Class With JRE 1.4.0 Smart Card Passphrase Leak Vulnerability

Bugtraq ID: 5024
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jun 14 2002 12:00AM
Updated: Jun 14 2002 12:00AM
Credit: Reported by nCipher Corporation.
Vulnerable: nCipher nShield
nCipher nForce
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus