D-Link Multiple Products Unspecified Remote Buffer Overflow Vulnerability

Bugtraq ID: 50405
Class: Boundary Condition Error
CVE: CVE-2011-3992
Remote: Yes
Local: No
Published: Oct 28 2011 12:00AM
Updated: Oct 28 2011 12:00AM
Credit: Hisashi Kojima, Masahiro Nakada, Fujitsu Laboratories
Vulnerable: D-Link DWL-3200AP 0
D-Link DWL-2100AP 0
D-Link DES-3800 0
Not Vulnerable: D-Link DWL-3200AP Firmware 2.55RC549
D-Link DWL-2100AP Firmware 2.50RC548
D-Link DES-3800 Firmware R4.50B052


 

Privacy Statement
Copyright 2010, SecurityFocus