Wireshark ERF File Parser Buffer Overflow Vulnerability

Wireshark is prone to a buffer-overflow vulnerability because it fails to properly bounds-check user-supplied input.

Exploiting this issue may allow attackers to execute arbitrary code in the context of the affected application. Failed exploits may result in a denial-of-service condition.

Wireshark versions 1.4.0 through 1.4.9 and versions 1.6.0 through 1.6.2 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus