Drupal Views Module SQL Injection Vulnerability

Bugtraq ID: 50500
Class: Input Validation Error
CVE: CVE-2011-4113
Remote: Yes
Local: No
Published: Nov 02 2011 12:00AM
Updated: Feb 21 2012 09:10PM
Credit: Olli Vesslin
Vulnerable: Red Hat Fedora 16
Red Hat Fedora 15
Red Hat Fedora 14
Drupal Views 6.x-2.9
Drupal Views 6.x-2.8
Drupal Views 6.x-2.6
Drupal Views 6.x-2.6
Drupal Views 6.x-2.5
Drupal Views 6.x-2.2
Drupal Views 6.X-2.12
Drupal Views 6.x-2.11
Drupal Views 6.x-2.10
Drupal Views 6.X-2.1
Drupal Views 6.x-2.0
Not Vulnerable: Drupal Views 6.X.2.14
Drupal Views 6.X.2.13


 

Privacy Statement
Copyright 2010, SecurityFocus