Microsoft SQL MS Jet Engine Unicode Buffer Overflow Vulnerability

Bugtraq ID: 5057
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 19 2002 12:00AM
Updated: Jun 19 2002 12:00AM
Credit: Discovery of this issue is credited to NGSSoftware.
Vulnerable: Microsoft SQL Server 2000 SP2
Microsoft SQL Server 2000 SP1
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
Microsoft SQL Server 2000
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0
Microsoft JET 4.0 SP5
Microsoft JET 4.0 SP4
Microsoft JET 4.0 SP3
Microsoft JET 4.0 SP2
Microsoft JET 4.0 SP1
Microsoft JET 4.0
+ Microsoft Access 2000
+ Microsoft Access 2000
Not Vulnerable: Microsoft JET 4.0 SP6


 

Privacy Statement
Copyright 2010, SecurityFocus