system-config-printer Package OpenPrinting Database Man in The Middle Vulnerability

Bugtraq ID: 50721
Class: Design Error
CVE: CVE-2011-4405
Remote: Yes
Local: No
Published: Nov 17 2011 12:00AM
Updated: Nov 17 2011 12:00AM
Credit: Marc Deslauriers
Vulnerable: Ubuntu Ubuntu Linux 11.10 i386
Ubuntu Ubuntu Linux 11.10 amd64
Ubuntu Ubuntu Linux 11.04 powerpc
Ubuntu Ubuntu Linux 11.04 i386
Ubuntu Ubuntu Linux 11.04 ARM
Ubuntu Ubuntu Linux 11.04 amd64
Ubuntu Ubuntu Linux 11.04
system-config-printer system-config-printer 1.1.3
system-config-printer system-config-printer 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus