WordPress Advanced Text Widget Plugin 'page' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 50744
Class: Input Validation Error
CVE: CVE-2011-4618
Remote: Yes
Local: No
Published: Nov 21 2011 12:00AM
Updated: Feb 28 2015 07:03PM
Credit: Amir
Vulnerable: WordPress Advanced Text Widget 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus