Namazu 'uri' Field Stack Buffer Overflow Vulnerability

Bugtraq ID: 50772
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2009-5028
Remote: Yes
Local: No
Published: Nov 23 2011 12:00AM
Updated: Nov 28 2013 01:08PM
Credit: The vendor reported this issue.
Vulnerable: Namazu Project Namazu 2.0.18
Namazu Project Namazu 2.0.17
Namazu Project Namazu 2.0.14
Namazu Project Namazu 2.0.13
Namazu Project Namazu 2.0.12
+ S.u.S.E. Linux 8.1
+ S.u.S.E. Linux 8.0 i386
+ S.u.S.E. Linux 8.0
+ S.u.S.E. Linux Connectivity Server
+ S.u.S.E. Linux Desktop 1.0
+ S.u.S.E. Linux Enterprise Server 9
+ S.u.S.E. Linux Personal 9.2
+ S.u.S.E. Linux Personal 9.1
+ S.u.S.E. Linux Personal 9.0 x86_64
+ S.u.S.E. Linux Personal 9.0
+ S.u.S.E. Linux Personal 8.2
Namazu Project Namazu 2.0.10
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ RedHat Linux 7.0 J sparc
+ RedHat Linux 7.0 J i386
+ RedHat Linux 7.0 J alpha
Namazu Project Namazu 2.0.19
Gentoo Linux
Not Vulnerable: Namazu Project Namazu 2.0.21
Namazu Project Namazu 2.0.20


 

Privacy Statement
Copyright 2010, SecurityFocus