WordPress ClickDesk Live Support Plugin 'cdwidget' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 50778
Class: Input Validation Error
CVE: CVE-2011-5181
Remote: Yes
Local: No
Published: Nov 23 2011 12:00AM
Updated: Sep 21 2012 04:20PM
Credit: Amir
Vulnerable: jagan.2desk ClickDesk Live Support 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus