ZABBIX 'only_hostid' Parameter SQL Injection Vulnerability

Bugtraq ID: 50803
Class: Input Validation Error
CVE: CVE-2011-4674
Remote: Yes
Local: No
Published: Nov 24 2011 12:00AM
Updated: Apr 13 2015 09:58PM
Credit: Márcio Almeida de Macêdo
Vulnerable: ZABBIX ZABBIX 1.8.4
ZABBIX ZABBIX 1.8.3
Gentoo Linux
Not Vulnerable: ZABBIX ZABBIX 1.8.9


 

Privacy Statement
Copyright 2010, SecurityFocus